Server NL SRV-324 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 15:26 UTC
Investigating
We would like to inform You about an emergency maintenance on NL SRV-324 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 18, 2021 - 13:48 UTC