Emergency Maintenance of NL-331
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 14:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The clients on this server may experience degraded performance for up to 60 minutes.
Posted Sep 04, 2021 - 12:55 UTC
Investigating
We are performing emergency hardware maintenance on Server 331 in Netherland. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Sep 04, 2021 - 12:51 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web331.main-hosting.eu).