Unplanned maintenance for US 205 server
Incident Report for Hostinger
Resolved
Maintenance completed successfully and the server is running as expected.
Posted Jul 14, 2020 - 12:29 UTC
Monitoring
Maintenance is finished. We will keep monitoring to ensure server stability.
Posted Jul 14, 2020 - 09:22 UTC
Investigating
Currently, we are performing unplanned server us-web205 hardware maintenance.
Maintenance should be completed in less than 1 hour. We will keep updating.
Apologies for any inconveniences
Posted Jul 14, 2020 - 09:13 UTC
This incident affected: US Datacenter.