Degraded Web Hosting Servers Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 22:27 UTC
Investigating
We’re currently experiencing degraded performance issues with some of our servers. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Nov 02, 2023 - 15:14 UTC
This incident affected: Datacenters (PHX Datacenter).