Emergency Server NL-331 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 03:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2021 - 01:30 UTC
Investigating
We are performing an emergency maintenance on NL-331. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 02, 2021 - 00:01 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web331.main-hosting.eu).