Emergency Server OVZ-NODE113 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 10, 2024 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 08:08 UTC
Identified
We are performing an emergency maintenance on server OVZ-NODE113, located in the NL-SRV. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted May 10, 2024 - 07:05 UTC
This incident affected: Hostinger VPS Hosting (nl-srv-ovzcloud-node113.hostinger.io).