Server 255 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 19:07 UTC
Identified
We are performing scheduled server maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 22, 2021 - 18:53 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web255.main-hosting.eu).