hPanel website resource usage metrics unavailable

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 19:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2025 - 18:11 UTC

Investigating

You may not be able to reach or see website resource usage metrics on the hPanel. We are already working on a solution. Please note, that no data will be lost, and Your websites will not be affected. Thank You for Your patience.
Posted Jul 17, 2025 - 17:44 UTC