hPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 17:08 UTC
Investigating
You may not be able to reach or see continuous loading on the hPanel. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Oct 12, 2021 - 13:44 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).