Degraded performance of Website Builder

Incident Report for Hostinger

Resolved

Incident and side effects have been resolved.
Posted Jul 25, 2025 - 13:35 UTC

Update

More side effects of the incidents have been identified. Currently, we are fixing issues with:
- missing elements in the editor;
- problems with submitting forms.
Posted Jul 25, 2025 - 07:17 UTC

Update

We are still fixing the damage that has been made.
Posted Jul 24, 2025 - 11:16 UTC

Update

The change that caused the incident has been reverted. Performance of Website Builder stabilized. Still fixing the damage.
Posted Jul 22, 2025 - 13:30 UTC

Identified

Currently solving the issue.
Posted Jul 22, 2025 - 11:57 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2025 - 11:56 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2025 - 11:51 UTC

Investigating

We are currently investigating why the performance of Website Builder and User sites decreased.
Posted Jul 22, 2025 - 11:50 UTC
This incident affected: Hostinger Website Builder (Editor, User sites).