Earlier server SG-180 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 17:26 UTC
Monitoring
Server maintenance is now complete, we are monitoring results, degraded performance is possible for up to 60 minutes.
Posted Mar 29, 2021 - 14:31 UTC
Identified
We are performing scheduled server maintenance earlier than expected, it's required to ensure best websites performance. Clients will experience up to 1-hour long service interruptions. We will provide further updates as necessary.
Posted Mar 29, 2021 - 14:20 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web180.main-hosting.eu).