Maintenance of Datacenter in DCI-Indonesia
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 15:34 UTC
Update
A fix for hPanel-based servers has been applied and they are fully operational. cPanel based servers are still experiencing degraded performance. Our engineers are working on fully resolving the remaining issues.
Posted Dec 06, 2023 - 14:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 13:56 UTC
Investigating
We are performing an emergency Datacenter maintenance in DCI-Indonesia. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 06, 2023 - 13:30 UTC
This incident affected: Datacenters (ID Datacenter).