Extended Server pve-node987 maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 08:55 UTC

Identified

Ongoing VPS server maintenance is taking longer than initially planned. Our team is continuing to work on resolving the issue and will keep you updated on progress. Thank you for your patience.
Posted Jul 11, 2025 - 07:52 UTC

Investigating

Ongoing VPS server maintenance is taking longer than initially planned. Our team is continuing to work on resolving the issue and will keep you updated on progress. Thank you for your patience.
Posted Jul 11, 2025 - 07:51 UTC