Hostinger hPanel Backend performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 14:41 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 13:58 UTC
Investigating
We have noticed some connection timeouts in our hPanel Backend, for that reason you may experience issues while accessing the hosting account, file manager and webmail. Our team is currently working on a resolution as soon as possible. Thank you for your patience.
Posted Jul 08, 2021 - 13:47 UTC
This incident affected: Core Services (Billing System, Hostinger Websites, Hostinger hPanel Backend, Hostinger Mailer).