A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 15:00 UTC
Investigating
You may experience errors while performing various actions in the Control Panel ( hPanel ) related to email section or accessing Webmail itself. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Aug 22, 2024 - 14:57 UTC
This incident affected: Email Hosting services (Hostinger Webmail).