cPanel license file error

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 11:48 UTC

Monitoring

We have identified the issue and monitoring the situations.
Posted Jul 09, 2026 - 05:23 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 09, 2026 - 04:35 UTC

Monitoring

We pushed a fix and are monitoring the results.
Posted Jul 08, 2026 - 22:54 UTC

Investigating

We are currently investigating an issue affecting multiple cPanel users. Impacted websites are displaying a cPanel license file error. Our engineers are actively investigatingWe are currently investigating an issue affecting multiple cPanel users. Impacted websites are displaying a cPanel license file error. Our engineers are actively investigating the root cause, and we will provide further updates as soon as more information becomes available. the root cause, and we will provide further updates as soon as more information becomes available.
Posted Jul 08, 2026 - 22:17 UTC