Global DNS issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 10:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 10:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 10:40 UTC
Investigating
We are experiencing issues with DNS infrastructure. We are aware of the issue and are currently looking into it. Note, no data will be lost during DNS downgraded functionality and it will be restored in a timely manner. Thank you for your patience.
Posted Sep 10, 2021 - 10:38 UTC
This incident affected: Core Services (Hostinger Websites).