Planned SG VPS hosting servers maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 06:55 UTC
Identified
We are currently performing planned VPS hosting server updates in small batches. If your VPS server in the SG location throws an error or doesn't load, it will be resolved within a few minutes.
Thank you for your understanding and patience regarding this matter.
Posted Oct 05, 2020 - 06:23 UTC