Hostinger clients area
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 08, 2019 - 12:19 UTC
Monitoring
The cause of the issue has been located and fix been applied. We will keep monitoring to ensure all systems are running as expected.
Posted 16 days ago. Oct 08, 2019 - 10:45 UTC
Investigating
We are currently having issues with Hostinger clients area. Some clients may experience slow or failing jumps to Hostinger clients area. Hosted services are not affected.
We will keep updating
Posted 16 days ago. Oct 08, 2019 - 09:23 UTC
This incident affected: Core Services (Client Portal).