Onboarding Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 07:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2024 - 06:58 UTC
Investigating
The onboarding section may have inaccuracies or continuous loading. Please note that no data will be lost, and your websites will not be affected. Thank You for your patience.
Posted Jun 30, 2024 - 06:20 UTC