Server IN-834 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 25, 2023 - 05:16 UTC
Investigating
IN-834 server located in India is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted May 25, 2023 - 03:43 UTC
This incident affected: Hostinger Shared Hosting (IN-MUM Shared servers (Mumbai, IN)) and Hostinger Cloud Hosting (IN-MUM Cloud servers (Mumbai, IN)).