Webmail accessibility issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 09:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 09:49 UTC
Identified
Small part of the clients may experience errors while performing various actions in the Control Panel related to email section or accessing Webmail itself. All emails that are sent during this period will end up in your inbox. Thank you for your patience.
Posted Jun 17, 2021 - 09:26 UTC
This incident affected: Email Hosting services (Hostinger Webmail).