This incident has been resolved. Thanks for your patience.
Posted Feb 27, 2026 - 21:49 UTC
Monitoring
Our partners have implemented a fix and we are seeing that services are becoming available again. We will continue monitoring the situation.
Posted Feb 27, 2026 - 21:17 UTC
Identified
The issue has been identified, and we have notified our partners. We are now awaiting their implementation of the necessary fixes. Thank you for your patience.
Posted Feb 27, 2026 - 20:25 UTC
Investigating
One of our providers is currently experiencing network issues that might directly impacting all services in IN-MUM data center. We are currently working on a resolution and will update You in the process. Thank You for Your patience.