Degraded Performance on US-BOS Datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 12:33 UTC
Investigating
We are currently experiencing degraded performance issues in our BOS DC, located in the United States. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is working to restore normal performance levels. We apologize for any inconvenience.
Posted Jun 04, 2024 - 10:58 UTC