Degraded US Backup Server Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 18:12 UTC
Update
We are continuing to work on a fix for this issue. The clients may experience delays in backup actions due to the high backup queues. We will provide further details as needed. Thank You for Your patience.
Posted Dec 23, 2021 - 16:36 UTC
Identified
We are experiencing degraded performance on our backup servers in the US. This affects some Shared and Cloud hosting clients. We will provide further details as needed. Thank You for Your patience.
Posted Dec 22, 2021 - 19:26 UTC
This incident affected: Web Hosting services (Hostinger Hosting Backup Servers).