A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 08:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2025 - 08:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2025 - 08:07 UTC
Investigating
We are currently experiencing issues with the Websites and Cart services, as some users are unable to search for domains or add products to the cart. This affects a small, limited number of users. A dedicated team is currently working to resolve the problem.
Posted Jul 11, 2025 - 08:00 UTC
This incident affected: Core Services (Hostinger Websites).