Issue resolved - all affected website builder got back to normal functioning
Posted Jun 02, 2026 - 13:00 UTC
Monitoring
Redirect issue resolved, monitoring existing and new builder sites.
Posted Jun 02, 2026 - 12:52 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Identified: some of the network rules incorrectly redirects to places where it should not; Fixing.
Posted Jun 02, 2026 - 12:46 UTC
Investigating
We’re investigating an issue affecting some users of the Website Builder. Impacted users may experience limited functionality across editor, website layout errors or redirects to bucket.zyro.com. Our team is actively working to identify the cause and restore normal service as quickly as possible. We apologize for the inconvenience.
Posted Jun 02, 2026 - 12:28 UTC
This incident affected: Hostinger Website Builder (User sites).