Database service maintenance on 467 server in US-IMM datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 31, 2022 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 19:06 UTC
Investigating
We are performing an emergency maintenance on server 467 in US. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted May 31, 2022 - 18:14 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web467.main-hosting.eu).