Emergency Server LT-1523 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 06:41 UTC
Investigating
We are performing an emergency maintenance on server 1523, located in Lithuania. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jun 26, 2024 - 06:35 UTC