Emergency Server BR-1550 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 22:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2024 - 22:41 UTC
Investigating
We are performing an emergency maintenance on server 1550, located in Brazil. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jul 20, 2024 - 22:35 UTC