Emergency Maintenance of US-397
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 16:09 UTC
Monitoring
A fix has been implemented and we're monitoring the results. The clients may experience a slowdown for up to 2 hours.
Posted Jul 21, 2021 - 14:11 UTC
Investigating
We are having an emergency maintenance on Datacenter 397. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 21, 2021 - 14:00 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web397.main-hosting.eu).