US data center ongoing maintenance ( doesn't impact any services )
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 06:55 UTC
Monitoring
We would like to announce that currently, maintenance works are being performed in the data center located in the United States. All systems and services should stay intact and shouldn't experience any noticeable interruptions meanwhile. Maintenance is scheduled to be finished at 06:00 AM on Thursday, August 8, 2019, UTC. Thank you for understanding and have a pleasant day.
Posted Aug 07, 2019 - 13:09 UTC
This incident affected: US Datacenter.