Degraded Server IN-667 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 24, 2023 - 09:29 UTC
Investigating
We’re currently experiencing degraded performance issues with IN-667 which is located in Mumbai, India. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted May 24, 2023 - 09:21 UTC
This incident affected: Hostinger Cloud Hosting (IN-MUM Cloud servers (Mumbai, IN)).