Emergency Server in-1643, 1836, 1750 and 1990 Maintenance

Incident Report for Hostinger

Resolved

The incident has been resolved.
Posted Aug 30, 2026 - 18:59 UTC

Monitoring

All servers have been fixed. We are monitoring the results.
Posted Aug 30, 2026 - 18:43 UTC

Identified

We have pushed fixes for 1836, 1750 and 1990. We are monitoring the results.
We are currently working on 1643, and we will follow up with more updates as needed.
Posted Aug 30, 2026 - 16:59 UTC

Update

We're continue to investigating the issue, and will provide an update soon.
Posted Aug 30, 2026 - 16:47 UTC

Update

We've spotted that something has gone wrong with servers 1990 and 1836. We're currently investigating the issue, and will provide an update soon.
Posted Aug 30, 2026 - 16:42 UTC

Investigating

We are performing an emergency maintenance on server 1643, located in india. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Aug 30, 2026 - 16:37 UTC