VPS Control Panel errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 09:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2021 - 09:30 UTC
Investigating
You may experience errors while performing various actions in the Control Panel. We're experiencing an increased amount of errors and are currently looking into the issue. Thank you for your patience.
Posted Apr 11, 2021 - 09:12 UTC
This incident affected: Core Services (Hostinger VPS API).