Server NL-290 Maintenance.
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 07:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2021 - 03:45 UTC
Investigating
Scheduled maintenance is still in progress and will take longer than we expected. We will continue updating progress on it. Thank You for Your patience.
Posted Nov 19, 2021 - 23:03 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web290.main-hosting.eu).