Emergency Server NL-778 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 24, 2023 - 18:27 UTC
Investigating
We are performing emergency maintenance on NL-778 server in the Netherlands. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted May 24, 2023 - 16:58 UTC