Domain registration issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 08:48 UTC
Monitoring
The issue with the connections, domain check availability and API calls is fixed as well. All the services are up and running.
Posted Nov 23, 2022 - 04:23 UTC
Investigating
One of our domain providers is currently experiencing temporary infrastructure issues that might directly impact our users who are trying to register a new domain. Only domain registration itself is impacted and existing domain owners are not affected. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Nov 22, 2022 - 20:12 UTC