Emergency Network Maintenance in IN-MUM (India - Mumbai) Datacenter

Incident Report for Hostinger

Resolved

The issue affecting CDN services and websites in our India – Mumbai data center has been fully resolved. All services are operating normally, and connectivity between Europe and India has returned to expected levels.
Thank you for your patience during this outage.
Posted Nov 08, 2025 - 15:05 UTC

Monitoring

A fix has been implemented for the earlier issues affecting CDN services and websites in our India – Mumbai data center.
Impacted sites are now loading as expected, and CDN connectivity has improved.
We are currently monitoring the results and applying further mitigation actions to ensure full recovery.
Posted Nov 08, 2025 - 14:49 UTC

Identified

We are investigating network transit issues affecting CDN services and websites hosted in our India – Mumbai data center. Impacted users may experience slow loading or partial unavailability.
Current status: The issue is ongoing for traffic between Germany and India.
We are working to mitigate the impact as swiftly as possible. Thank you for your patience.
Posted Nov 08, 2025 - 14:33 UTC

Investigating

We are performing an emergency Network maintenance in the (India - Mumbai) datacenter. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Nov 08, 2025 - 14:04 UTC
This incident affected: Core Services and Datacenters.