Google Console Connectivity Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 15:12 UTC
Monitoring
Some of you may be facing problems with Google Indexing Engine for the websites getting the "Hostload exceeded" error. Please check if your website isn't blocked from indexing with the https://pagespeed.web.dev/ tool. If not, please wait until the problem is solved by Google or reach out to their customer support for possible solutions. Sorry for the inconvenience.
Posted Oct 21, 2023 - 10:29 UTC
Investigating
We have noticed an increased rate of errors when attempting to index websites via Google Console. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Oct 21, 2023 - 08:21 UTC