Domain registration/management issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 07:33 UTC
Investigating
We are currently experiencing technical issues with our domains infrastructure which may affect the domain-checker, API, or domain-related actions such as new registrations or contact modifications. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Jan 09, 2025 - 07:06 UTC