Uncreachable VPS IP for BR-CAM users

Incident Report for Hostinger

Resolved

All issues for affected orders resolved.
Posted Jul 03, 2026 - 23:04 UTC

Monitoring

Affected VPS clients received updated addresses to their orders and connectivity to the service should be restored. We'll continue to monitor the situation as we resolve the underlying issue. Thank you for your patience.
Posted Jul 03, 2026 - 22:09 UTC

Investigating

We've detected that some VPS clients were allocated an IP that are currently unreachable. We're working on resolving the issue for the affected clients. Thank you for your patience.
Posted Jul 03, 2026 - 21:46 UTC