Hostinger Email outbound Maitenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 11:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 11:47 UTC
Identified
We are currently facing an emergency maitenance affecting outgoing email services. Our team has detected a significant disruption and is working diligently to address the issue. Sending emails via webmail/SMTP is affected.

We understand the inconvenience this may cause and are committed to resuming normal email functionality as swiftly as possible. Thank you for your patience and understanding.
Posted Feb 08, 2024 - 11:46 UTC
This incident affected: Email Hosting services (Hostinger Mail, Hostinger Webmail, Hostinger Mail SMTP Outbound).