Emergency Server UK-70 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 16:26 UTC
Update
We are continuing to work on a fix for this issue. Fix might take additional 3 hours.
Posted Apr 09, 2021 - 14:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2021 - 08:13 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 6-hour long service interruptions. We will provide further updates as necessary.
Posted Apr 09, 2021 - 04:02 UTC
This incident affected: Hostinger Shared Hosting (uk-m247-web70.main-hosting.eu).