hPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 09:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2023 - 09:21 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2023 - 09:19 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).