Webmail Control Panel errors

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 18, 2021 - 23:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2021 - 23:08 UTC

Investigating

Clients may experience errors while performing various actions in the Control Panel related to email section or accessing Webmail itself. All emails that are sent during this period will end up in your inbox. Thank you for your patience.
Posted Jul 18, 2021 - 22:07 UTC
This incident affected: Hostinger Email (Hostinger Mail, Hostinger Webmail).