Degraded Servers Performance, increased 5xx errors
Incident Report for
Hostinger
Resolved
We fixed all major issues resulting in increased 5xx errors.
Posted
Aug
31
,
2026
-
00:25
UTC
Identified
Users could experience increased 5xx errors across websites. We are aware and deploying a fix.
Posted
Aug
30
,
2026
-
20:09
UTC
×
Subscribe to Incident
Subscribe to updates for
Degraded Servers Performance, increased 5xx errors
via . You'll receive .