Hostinger website maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 15:36 UTC
Identified
We are currently performing maintenance on main Hostinger.com website. Visitors might experience interruptions loading our main website page and cart. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 22, 2021 - 14:46 UTC
This incident affected: Core Services (Billing System, Hostinger Websites).