Elevated hPanel API Errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 14:50 UTC
Update
We're experiencing an elevated amount of API errors on hPanel and are currently looking into the issue. Most of the actions performed in hPanel like jumps to File Manager, Database management or Webmail might throw errors or load for a longer period of time than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 28, 2020 - 12:12 UTC
Identified
We're experiencing an elevated amount of API errors and are currently looking into the issue. Most of the actions performed in hPanel might throw errors or load for a longer period of time than usual, also might impact logging in. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 28, 2020 - 08:58 UTC
This incident affected: Web Hosting services (Hostinger File Manager), Email Hosting services (Hostinger Webmail), and Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).