Hostinger.HU website maintenance
Incident Report for Hostinger
Resolved
The maintenance has been finished
Posted Mar 02, 2020 - 17:58 UTC
Monitoring
The fix has been implemented and we are monitoring results. Apologies for any inconveniences.
Posted Mar 02, 2020 - 14:59 UTC
Identified
Our System Engineering team is working on this issue and Hostinger.HU website recovery is in progress.
Note that client websites are not affected.
Posted Mar 01, 2020 - 07:28 UTC